forum.hk-service.ru

Форум о ремонте любой бытовой и цифровой техники.
Текущее время: 14 дек 2017, 05:36

Часовой пояс: UTC+07:00





Начать новую тему  Ответить на тему  [ 3 сообщения ] 
Автор Сообщение
СообщениеДобавлено: 22 фев 2017, 10:35 
Не в сети

Зарегистрирован: 08 янв 2015, 16:59
Сообщения: 20
Город: Москва
Всем доброе.
Ноутбук Lenovo Y50-70 платформа ZIVY2 LA-B111P REV:1.0 не работает оба порта USB3.0.
Опишу ситуацию. Вначале работал порт JUSB2 нормально а второй порт JUSB1 при подключении USB устройств питание порта падал до 2,5в виновником был пробитый U16 менял на новую и после сборки включаю все пошло на отлично. Стали работать оба порта с накопителями USB2 и USB3. Тестировал где то час все хорошо и после чего сдал хозяину. А вот на следующий день опят привезли с проблемой пропадает порты. И при клиенте тестировал минут десять в это время работали оба порта с внешними накопителями и потом раз начали один с другим перестали работать. :sh_ok: измерял питания на оба портах 5в понижений нет. Также прозвонил даталинии USB3_RX1_N и USB3_RX1_P и вторую пару на прозвонку оба показывают 780 а вот на даталиниях USB20_N0 и USB20_P0 и вторая пара тоже на прозвонках 470. По идею нормально! На оффиц. форуме предлагали установить драйверы родные и скачал родные драйверы установил опят все также.
Прошу совета при решении данной проблемы


Вернуться к началу
СообщениеДобавлено: 22 фев 2017, 10:54 
Не в сети
Администратор
Аватара пользователя

Зарегистрирован: 31 мар 2013, 02:41
Сообщения: 1821
Город: респ.Алтай с.Майма ул.Источная 1
В биос если зайти
Там тоже не работают?
Только носитель? А если мышка или клава usb?

_________________
Ремонт сотовых, КПК, ноутбуков, электроинструмента,
бытовой техники, да и вообще любой электроники.
649100 респ.Алтай с.Майма ул.Источная д.1 тел.: +79609672267
iсq: 257063702 skype: Harchebnikov mail:Harchebnikov@HK-Service.ru


Вернуться к началу
СообщениеДобавлено: 22 фев 2017, 11:52 
Не в сети

Зарегистрирован: 08 янв 2015, 16:59
Сообщения: 20
Город: Москва
Юрий на счет клавиатуры и мышки юсб не проверял моя вина. Но проверял на носителях и еще на беспроводном т.е. блютус мышке тоже не работал и даже на биосе тоже тоже не работали.
Вот заподло сегодня утром включаю опят работает оба порта но за сколько время это сам вопрос. Проверю.
Остается вопрос биос может провоцировать такое или глюк хаба?


Вернуться к началу
Показать сообщения за:  Поле сортировки  
Начать новую тему  Ответить на тему  [ 3 сообщения ] 

Часовой пояс: UTC+07:00


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  
Создано на основе phpBB® Forum Software © phpBB Limited
Русская поддержка phpBB